wand-front-utils/flake.nix
2021-02-14 03:12:33 -07:00

25 lines
544 B
Nix

{
inputs = {
nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
pnpm2nix.url = "git+ssh://git@github.com/notgne2/pnpm2nix.git";
pnpm2nix.flake = false;
utils.url = "github:numtide/flake-utils";
flake-compat = {
url = "github:edolstra/flake-compat";
flake = false;
};
};
outputs = { self, nixpkgs, utils, ... } @ inputs:
utils.lib.eachDefaultSystem (system:
let
pkgs = import nixpkgs { inherit system; };
in
{
lib = import ./wand.nix pkgs inputs;
});
}